summaryrefslogtreecommitdiffstats
path: root/uitest/Module_uitest.mk
diff options
context:
space:
mode:
Diffstat (limited to 'uitest/Module_uitest.mk')
-rw-r--r--uitest/Module_uitest.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/uitest/Module_uitest.mk b/uitest/Module_uitest.mk
new file mode 100644
index 000000000..0ea8a94cf
--- /dev/null
+++ b/uitest/Module_uitest.mk
@@ -0,0 +1,17 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Module_Module,uitest))
+
+$(eval $(call gb_Module_add_uicheck_targets,uitest,\
+ UITest_impress_demo \
+ UITest_demo_ui \
+ UITest_math_demo \
+))