summaryrefslogtreecommitdiffstats
path: root/uitest/UITest_math_demo.mk
diff options
context:
space:
mode:
Diffstat (limited to 'uitest/UITest_math_demo.mk')
-rw-r--r--uitest/UITest_math_demo.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/uitest/UITest_math_demo.mk b/uitest/UITest_math_demo.mk
new file mode 100644
index 000000000..a49b29f2c
--- /dev/null
+++ b/uitest/UITest_math_demo.mk
@@ -0,0 +1,19 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_UITest_UITest,math_demo))
+
+$(eval $(call gb_UITest_add_modules,math_demo,$(SRCDIR)/uitest,\
+ math_tests/ \
+))
+
+$(eval $(call gb_UITest_set_defs,math_demo, \
+ TDOC="$(SRCDIR)/uitest/math_tests/data" \
+))
+# vim: set noet sw=4 ts=4: