summaryrefslogtreecommitdiffstats
path: root/unotools/Module_unotools.mk
diff options
context:
space:
mode:
Diffstat (limited to 'unotools/Module_unotools.mk')
-rw-r--r--unotools/Module_unotools.mk23
1 files changed, 23 insertions, 0 deletions
diff --git a/unotools/Module_unotools.mk b/unotools/Module_unotools.mk
new file mode 100644
index 000000000..c8a46e33e
--- /dev/null
+++ b/unotools/Module_unotools.mk
@@ -0,0 +1,23 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Module_Module,unotools))
+
+$(eval $(call gb_Module_add_targets,unotools,\
+ Library_utl \
+))
+
+$(eval $(call gb_Module_add_subsequentcheck_targets,unotools,\
+ JunitTest_unotools_complex \
+))
+$(eval $(call gb_Module_add_check_targets,unotools,\
+ CppunitTest_unotools_fontdefs \
+))
+
+# vim: set noet sw=4 ts=4: