summaryrefslogtreecommitdiffstats
path: root/writerperfect/UITest_writerperfect_epubexport.mk
diff options
context:
space:
mode:
Diffstat (limited to 'writerperfect/UITest_writerperfect_epubexport.mk')
-rw-r--r--writerperfect/UITest_writerperfect_epubexport.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/writerperfect/UITest_writerperfect_epubexport.mk b/writerperfect/UITest_writerperfect_epubexport.mk
new file mode 100644
index 000000000..ebec0bf76
--- /dev/null
+++ b/writerperfect/UITest_writerperfect_epubexport.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_UITest_UITest,writerperfect_epubexport))
+
+$(eval $(call gb_UITest_add_modules,writerperfect_epubexport,$(SRCDIR)/writerperfect/qa/uitest,\
+ epubexport/ \
+))
+
+# vim: set noet sw=4 ts=4: