summaryrefslogtreecommitdiffstats
path: root/xmlscript/Package_dtd.mk
diff options
context:
space:
mode:
Diffstat (limited to 'xmlscript/Package_dtd.mk')
-rw-r--r--xmlscript/Package_dtd.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/xmlscript/Package_dtd.mk b/xmlscript/Package_dtd.mk
new file mode 100644
index 000000000..de8d0dec7
--- /dev/null
+++ b/xmlscript/Package_dtd.mk
@@ -0,0 +1,19 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,xmlscript_dtd,$(SRCDIR)/xmlscript))
+
+$(eval $(call gb_Package_add_files,xmlscript_dtd,$(LIBO_SHARE_FOLDER)/dtd/officedocument/1_0,\
+ dtd/dialog.dtd \
+ dtd/libraries.dtd \
+ dtd/library.dtd \
+ dtd/module.dtd \
+))
+
+# vim: set noet sw=4 ts=4: