summaryrefslogtreecommitdiffstats
path: root/drivers/iio/common/hid-sensors/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/iio/common/hid-sensors/Makefile')
-rw-r--r--drivers/iio/common/hid-sensors/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/drivers/iio/common/hid-sensors/Makefile b/drivers/iio/common/hid-sensors/Makefile
new file mode 100644
index 000000000..64b01a81f
--- /dev/null
+++ b/drivers/iio/common/hid-sensors/Makefile
@@ -0,0 +1,8 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for the Hid sensor common modules.
+#
+
+obj-$(CONFIG_HID_SENSOR_IIO_COMMON) += hid-sensor-iio-common.o
+obj-$(CONFIG_HID_SENSOR_IIO_TRIGGER) += hid-sensor-trigger.o
+hid-sensor-iio-common-y := hid-sensor-attributes.o