summaryrefslogtreecommitdiffstats
path: root/drivers/iio/health/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/iio/health/Makefile')
-rw-r--r--drivers/iio/health/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/drivers/iio/health/Makefile b/drivers/iio/health/Makefile
new file mode 100644
index 000000000..910817112
--- /dev/null
+++ b/drivers/iio/health/Makefile
@@ -0,0 +1,11 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for IIO Health sensors
+#
+
+# When adding new entries keep the list in alphabetical order
+
+obj-$(CONFIG_AFE4403) += afe4403.o
+obj-$(CONFIG_AFE4404) += afe4404.o
+obj-$(CONFIG_MAX30100) += max30100.o
+obj-$(CONFIG_MAX30102) += max30102.o