summaryrefslogtreecommitdiffstats
path: root/drivers/iio/orientation/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/iio/orientation/Makefile')
-rw-r--r--drivers/iio/orientation/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/drivers/iio/orientation/Makefile b/drivers/iio/orientation/Makefile
new file mode 100644
index 000000000..7800ed293
--- /dev/null
+++ b/drivers/iio/orientation/Makefile
@@ -0,0 +1,8 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for industrial I/O Inclinometer sensor drivers
+#
+
+# When adding new entries keep the list in alphabetical order
+obj-$(CONFIG_HID_SENSOR_INCLINOMETER_3D) += hid-sensor-incl-3d.o
+obj-$(CONFIG_HID_SENSOR_DEVICE_ROTATION) += hid-sensor-rotation.o