summaryrefslogtreecommitdiffstats
path: root/drivers/iio/position/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/iio/position/Makefile')
-rw-r--r--drivers/iio/position/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/drivers/iio/position/Makefile b/drivers/iio/position/Makefile
new file mode 100644
index 000000000..d70902f29
--- /dev/null
+++ b/drivers/iio/position/Makefile
@@ -0,0 +1,8 @@
+#
+# Makefile for IIO linear and angular position sensors
+#
+
+# When adding new entries keep the list in alphabetical order
+
+obj-$(CONFIG_HID_SENSOR_CUSTOM_INTEL_HINGE) += hid-sensor-custom-intel-hinge.o
+obj-$(CONFIG_IQS624_POS) += iqs624-pos.o