summaryrefslogtreecommitdiffstats
path: root/drivers/iio/test/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/iio/test/Makefile')
-rw-r--r--drivers/iio/test/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/drivers/iio/test/Makefile b/drivers/iio/test/Makefile
new file mode 100644
index 000000000..d76eaf36d
--- /dev/null
+++ b/drivers/iio/test/Makefile
@@ -0,0 +1,9 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+# Makefile for the industrial I/O unit tests.
+#
+
+# Keep in alphabetical order
+obj-$(CONFIG_IIO_RESCALE_KUNIT_TEST) += iio-test-rescale.o
+obj-$(CONFIG_IIO_FORMAT_KUNIT_TEST) += iio-test-format.o
+CFLAGS_iio-test-format.o += $(DISABLE_STRUCTLEAK_PLUGIN)