summaryrefslogtreecommitdiffstats
path: root/drivers/soc/tegra/cbb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/soc/tegra/cbb/Makefile')
-rw-r--r--drivers/soc/tegra/cbb/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/drivers/soc/tegra/cbb/Makefile b/drivers/soc/tegra/cbb/Makefile
new file mode 100644
index 000000000..e3ac6cddd
--- /dev/null
+++ b/drivers/soc/tegra/cbb/Makefile
@@ -0,0 +1,9 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+# Control Backbone Driver code.
+#
+ifdef CONFIG_SOC_TEGRA_CBB
+obj-y += tegra-cbb.o
+obj-$(CONFIG_ARCH_TEGRA_194_SOC) += tegra194-cbb.o
+obj-$(CONFIG_ARCH_TEGRA_234_SOC) += tegra234-cbb.o
+endif