summaryrefslogtreecommitdiffstats
path: root/fs/configfs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'fs/configfs/Makefile')
-rw-r--r--fs/configfs/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/fs/configfs/Makefile b/fs/configfs/Makefile
new file mode 100644
index 000000000..0200498ed
--- /dev/null
+++ b/fs/configfs/Makefile
@@ -0,0 +1,8 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for the configfs virtual filesystem
+#
+
+obj-$(CONFIG_CONFIGFS_FS) += configfs.o
+
+configfs-objs := inode.o file.o dir.o symlink.o mount.o item.o