summaryrefslogtreecommitdiffstats
path: root/fs/hfsplus/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'fs/hfsplus/Makefile')
-rw-r--r--fs/hfsplus/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/fs/hfsplus/Makefile b/fs/hfsplus/Makefile
new file mode 100644
index 000000000..9ed20e64b
--- /dev/null
+++ b/fs/hfsplus/Makefile
@@ -0,0 +1,10 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+## Makefile for the linux hfsplus filesystem routines.
+#
+
+obj-$(CONFIG_HFSPLUS_FS) += hfsplus.o
+
+hfsplus-objs := super.o options.o inode.o ioctl.o extents.o catalog.o dir.o btree.o \
+ bnode.o brec.o bfind.o tables.o unicode.o wrapper.o bitmap.o part_tbl.o \
+ attributes.o xattr.o xattr_user.o xattr_security.o xattr_trusted.o