summaryrefslogtreecommitdiffstats
path: root/fs/nfs_common/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'fs/nfs_common/Makefile')
-rw-r--r--fs/nfs_common/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/fs/nfs_common/Makefile b/fs/nfs_common/Makefile
new file mode 100644
index 000000000..119c75ab9
--- /dev/null
+++ b/fs/nfs_common/Makefile
@@ -0,0 +1,10 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for Linux filesystem routines that are shared by client and server.
+#
+
+obj-$(CONFIG_NFS_ACL_SUPPORT) += nfs_acl.o
+nfs_acl-objs := nfsacl.o
+
+obj-$(CONFIG_GRACE_PERIOD) += grace.o
+obj-$(CONFIG_NFS_V4_2_SSC_HELPER) += nfs_ssc.o