summaryrefslogtreecommitdiffstats
path: root/fs/udf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'fs/udf/Makefile')
-rw-r--r--fs/udf/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/fs/udf/Makefile b/fs/udf/Makefile
new file mode 100644
index 000000000..63981cd33
--- /dev/null
+++ b/fs/udf/Makefile
@@ -0,0 +1,10 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for the linux udf-filesystem routines.
+#
+
+obj-$(CONFIG_UDF_FS) += udf.o
+
+udf-objs := balloc.o dir.o file.o ialloc.o inode.o lowlevel.o namei.o \
+ partition.o super.o truncate.o symlink.o \
+ directory.o misc.o udftime.o unicode.o