summaryrefslogtreecommitdiffstats
path: root/fs/ufs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'fs/ufs/Makefile')
-rw-r--r--fs/ufs/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/fs/ufs/Makefile b/fs/ufs/Makefile
new file mode 100644
index 000000000..042344c85
--- /dev/null
+++ b/fs/ufs/Makefile
@@ -0,0 +1,10 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for the Linux ufs filesystem routines.
+#
+
+obj-$(CONFIG_UFS_FS) += ufs.o
+
+ufs-objs := balloc.o cylinder.o dir.o file.o ialloc.o inode.o \
+ namei.o super.o util.o
+ccflags-$(CONFIG_UFS_DEBUG) += -DDEBUG