summaryrefslogtreecommitdiffstats
path: root/net/bluetooth/bnep/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/bluetooth/bnep/Makefile')
-rw-r--r--net/bluetooth/bnep/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/net/bluetooth/bnep/Makefile b/net/bluetooth/bnep/Makefile
new file mode 100644
index 000000000..8af9d56bb
--- /dev/null
+++ b/net/bluetooth/bnep/Makefile
@@ -0,0 +1,8 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for the Linux Bluetooth BNEP layer.
+#
+
+obj-$(CONFIG_BT_BNEP) += bnep.o
+
+bnep-objs := core.o sock.o netdev.o