summaryrefslogtreecommitdiffstats
path: root/net/bluetooth/rfcomm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/bluetooth/rfcomm/Makefile')
-rw-r--r--net/bluetooth/rfcomm/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/net/bluetooth/rfcomm/Makefile b/net/bluetooth/rfcomm/Makefile
new file mode 100644
index 000000000..593e5c48c
--- /dev/null
+++ b/net/bluetooth/rfcomm/Makefile
@@ -0,0 +1,9 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for the Linux Bluetooth RFCOMM layer.
+#
+
+obj-$(CONFIG_BT_RFCOMM) += rfcomm.o
+
+rfcomm-y := core.o sock.o
+rfcomm-$(CONFIG_BT_RFCOMM_TTY) += tty.o