summaryrefslogtreecommitdiffstats
path: root/net/mac802154/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/mac802154/Makefile')
-rw-r--r--net/mac802154/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/net/mac802154/Makefile b/net/mac802154/Makefile
new file mode 100644
index 000000000..4059295fd
--- /dev/null
+++ b/net/mac802154/Makefile
@@ -0,0 +1,6 @@
+# SPDX-License-Identifier: GPL-2.0-only
+obj-$(CONFIG_MAC802154) += mac802154.o
+mac802154-objs := main.o rx.o tx.o mac_cmd.o mib.o \
+ iface.o llsec.o util.o cfg.o trace.o
+
+CFLAGS_trace.o := -I$(src)