summaryrefslogtreecommitdiffstats
path: root/samples/landlock/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'samples/landlock/Makefile')
-rw-r--r--samples/landlock/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/samples/landlock/Makefile b/samples/landlock/Makefile
new file mode 100644
index 000000000..5d601e51c
--- /dev/null
+++ b/samples/landlock/Makefile
@@ -0,0 +1,13 @@
+# SPDX-License-Identifier: BSD-3-Clause
+
+userprogs-always-y := sandboxer
+
+userccflags += -I usr/include
+
+.PHONY: all clean
+
+all:
+ $(MAKE) -C ../.. samples/landlock/
+
+clean:
+ $(MAKE) -C ../.. M=samples/landlock/ clean