summaryrefslogtreecommitdiffstats
path: root/t/foo/foo-123/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 't/foo/foo-123/Makefile')
-rw-r--r--t/foo/foo-123/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/t/foo/foo-123/Makefile b/t/foo/foo-123/Makefile
new file mode 100644
index 0000000..9f9a2f8
--- /dev/null
+++ b/t/foo/foo-123/Makefile
@@ -0,0 +1,10 @@
+MODULE_big = foo
+OBJS = foo.o
+EXTENSION = foo
+DATA = foo--100.sql foo--100--123.sql foo--123.sql
+REGRESS = foo upgrade
+
+PG_CONFIG = pg_config
+PGXS := $(shell $(PG_CONFIG) --pgxs)
+include $(PGXS)
+