summaryrefslogtreecommitdiffstats
path: root/man/cs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/cs/Makefile.am')
-rw-r--r--man/cs/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/man/cs/Makefile.am b/man/cs/Makefile.am
new file mode 100644
index 0000000..3b2be0c
--- /dev/null
+++ b/man/cs/Makefile.am
@@ -0,0 +1,26 @@
+
+mandir = @mandir@/cs
+
+man_MANS = \
+ man1/expiry.1 \
+ man5/faillog.5 \
+ man8/faillog.8 \
+ man1/gpasswd.1 \
+ man8/groupadd.8 \
+ man8/groupdel.8 \
+ man8/groupmod.8 \
+ man1/groups.1 \
+ man8/grpck.8 \
+ man5/gshadow.5 \
+ man8/lastlog.8 \
+ man8/nologin.8 \
+ man5/passwd.5 \
+ man5/shadow.5 \
+ man1/su.1 \
+ man8/vipw.8
+
+EXTRA_DIST = $(man_MANS) \
+ man1/id.1 \
+ man8/groupmems.8 \
+ man8/logoutd.8
+