summaryrefslogtreecommitdiffstats
path: root/man/da/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/da/Makefile.am')
-rw-r--r--man/da/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/man/da/Makefile.am b/man/da/Makefile.am
new file mode 100644
index 0000000..a3b0922
--- /dev/null
+++ b/man/da/Makefile.am
@@ -0,0 +1,32 @@
+
+mandir = @mandir@/da
+
+# 2012.01.28 - activate manpages with more than 50% translated messages
+man_MANS = \
+ man1/chfn.1 \
+ man8/groupdel.8 \
+ man1/groups.1 \
+ man5/gshadow.5 \
+ man8/logoutd.8 \
+ man1/newgrp.1 \
+ man8/nologin.8 \
+ man1/sg.1 \
+ man8/vigr.8 \
+ man8/vipw.8
+
+man_nopam =
+
+if !USE_PAM
+man_MANS += $(man_nopam)
+endif
+
+EXTRA_DIST = \
+ $(man_MANS) \
+ man1/id.1
+
+if USE_PAM
+EXTRA_DIST += $(man_nopam)
+endif
+
+include ../generate_translations.mak
+