summaryrefslogtreecommitdiffstats
path: root/factory/templates/meson.build
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 15:35:18 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 15:35:18 +0000
commitb750101eb236130cf056c675997decbac904cc49 (patch)
treea5df1a06754bdd014cb975c051c83b01c9a97532 /factory/templates/meson.build
parentInitial commit. (diff)
downloadsystemd-b750101eb236130cf056c675997decbac904cc49.tar.xz
systemd-b750101eb236130cf056c675997decbac904cc49.zip
Adding upstream version 252.22.upstream/252.22upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'factory/templates/meson.build')
-rw-r--r--factory/templates/meson.build11
1 files changed, 11 insertions, 0 deletions
diff --git a/factory/templates/meson.build b/factory/templates/meson.build
new file mode 100644
index 0000000..ece2c64
--- /dev/null
+++ b/factory/templates/meson.build
@@ -0,0 +1,11 @@
+# SPDX-License-Identifier: LGPL-2.1-or-later
+
+factory_etc_dir = factorydir / 'etc'
+
+custom_target(
+ 'locale.conf',
+ input : 'locale.conf.in',
+ output : 'locale.conf',
+ command : [jinja2_cmdline, '@INPUT@', '@OUTPUT@'],
+ install : true,
+ install_dir : factory_etc_dir)