summaryrefslogtreecommitdiffstats
path: root/test/TEST-17-UDEV
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 15:35:18 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 15:35:18 +0000
commitb750101eb236130cf056c675997decbac904cc49 (patch)
treea5df1a06754bdd014cb975c051c83b01c9a97532 /test/TEST-17-UDEV
parentInitial commit. (diff)
downloadsystemd-upstream.tar.xz
systemd-upstream.zip
Adding upstream version 252.22.upstream/252.22upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'test/TEST-17-UDEV')
l---------test/TEST-17-UDEV/Makefile1
-rw-r--r--test/TEST-17-UDEV/deny-list-ubuntu-ci-ppc64el0
-rwxr-xr-xtest/TEST-17-UDEV/test.sh12
3 files changed, 13 insertions, 0 deletions
diff --git a/test/TEST-17-UDEV/Makefile b/test/TEST-17-UDEV/Makefile
new file mode 120000
index 0000000..e9f93b1
--- /dev/null
+++ b/test/TEST-17-UDEV/Makefile
@@ -0,0 +1 @@
+../TEST-01-BASIC/Makefile \ No newline at end of file
diff --git a/test/TEST-17-UDEV/deny-list-ubuntu-ci-ppc64el b/test/TEST-17-UDEV/deny-list-ubuntu-ci-ppc64el
new file mode 100644
index 0000000..e69de29
--- /dev/null
+++ b/test/TEST-17-UDEV/deny-list-ubuntu-ci-ppc64el
diff --git a/test/TEST-17-UDEV/test.sh b/test/TEST-17-UDEV/test.sh
new file mode 100755
index 0000000..6b8f08f
--- /dev/null
+++ b/test/TEST-17-UDEV/test.sh
@@ -0,0 +1,12 @@
+#!/usr/bin/env bash
+# SPDX-License-Identifier: LGPL-2.1-or-later
+set -e
+
+TEST_DESCRIPTION="UDEV"
+TEST_NO_NSPAWN=1
+
+# shellcheck source=test/test-functions
+. "${TEST_BASE_DIR:?}/test-functions"
+
+
+do_test "$@"