summaryrefslogtreecommitdiffstats
path: root/third_party/rust/devd-rs/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 17:32:43 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-07 17:32:43 +0000
commit6bf0a5cb5034a7e684dcc3500e841785237ce2dd (patch)
treea68f146d7fa01f0134297619fbe7e33db084e0aa /third_party/rust/devd-rs/Cargo.toml
parentInitial commit. (diff)
downloadthunderbird-6bf0a5cb5034a7e684dcc3500e841785237ce2dd.tar.xz
thunderbird-6bf0a5cb5034a7e684dcc3500e841785237ce2dd.zip
Adding upstream version 1:115.7.0.upstream/1%115.7.0upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/devd-rs/Cargo.toml')
-rw-r--r--third_party/rust/devd-rs/Cargo.toml37
1 files changed, 37 insertions, 0 deletions
diff --git a/third_party/rust/devd-rs/Cargo.toml b/third_party/rust/devd-rs/Cargo.toml
new file mode 100644
index 0000000000..14a87f213a
--- /dev/null
+++ b/third_party/rust/devd-rs/Cargo.toml
@@ -0,0 +1,37 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "devd-rs"
+version = "0.3.6"
+authors = ["Val Packett <val@packett.cool>"]
+description = "An interface to devd, the device hotplug daemon on FreeBSD and DragonFlyBSD"
+homepage = "https://codeberg.org/valpackett/devd-rs"
+readme = "README.md"
+keywords = [
+ "System",
+ "FreeBSD",
+ "DragonFlyBSD",
+ "devd",
+ "hotplug",
+]
+categories = ["os::unix-apis"]
+license = "Unlicense/MIT"
+repository = "https://codeberg.org/valpackett/devd-rs"
+
+[dependencies.libc]
+version = "0"
+
+[dependencies.nom]
+version = "7"
+features = ["std"]
+default-features = false