summaryrefslogtreecommitdiffstats
path: root/build/rust/dummy-web/wasm-bindgen
diff options
context:
space:
mode:
Diffstat (limited to 'build/rust/dummy-web/wasm-bindgen')
-rw-r--r--build/rust/dummy-web/wasm-bindgen/Cargo.toml8
-rw-r--r--build/rust/dummy-web/wasm-bindgen/lib.rs3
2 files changed, 11 insertions, 0 deletions
diff --git a/build/rust/dummy-web/wasm-bindgen/Cargo.toml b/build/rust/dummy-web/wasm-bindgen/Cargo.toml
new file mode 100644
index 0000000000..a4a421466e
--- /dev/null
+++ b/build/rust/dummy-web/wasm-bindgen/Cargo.toml
@@ -0,0 +1,8 @@
+[package]
+name = "wasm-bindgen"
+version = "0.2.100"
+edition = "2018"
+license = "MIT OR Apache-2.0"
+
+[lib]
+path = "lib.rs"
diff --git a/build/rust/dummy-web/wasm-bindgen/lib.rs b/build/rust/dummy-web/wasm-bindgen/lib.rs
new file mode 100644
index 0000000000..e0032240a4
--- /dev/null
+++ b/build/rust/dummy-web/wasm-bindgen/lib.rs
@@ -0,0 +1,3 @@
+/* This Source Code Form is subject to the terms of the Mozilla Public
+ * License, v. 2.0. If a copy of the MPL was not distributed with this
+ * file, You can obtain one at http://mozilla.org/MPL/2.0/. */