summaryrefslogtreecommitdiffstats
path: root/build/rust/wasi/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'build/rust/wasi/Cargo.toml')
-rw-r--r--build/rust/wasi/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/build/rust/wasi/Cargo.toml b/build/rust/wasi/Cargo.toml
new file mode 100644
index 0000000000..e1f392a961
--- /dev/null
+++ b/build/rust/wasi/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "wasi"
+version = "0.10.0+wasi-snapshot-preview999"
+edition = "2018"
+license = "MPL-2.0"
+
+[lib]
+path = "lib.rs"
+
+[dependencies.wasi]
+version = "0.11"
+default-features = false
+
+[features]
+default = ["wasi/default"]
+rustc-dep-of-std = ["wasi/rustc-dep-of-std"]
+std = ["wasi/std"]