summaryrefslogtreecommitdiffstats
path: root/remote/test/puppeteer/test/installation/.mocharc.cjs
diff options
context:
space:
mode:
Diffstat (limited to 'remote/test/puppeteer/test/installation/.mocharc.cjs')
-rw-r--r--remote/test/puppeteer/test/installation/.mocharc.cjs21
1 files changed, 21 insertions, 0 deletions
diff --git a/remote/test/puppeteer/test/installation/.mocharc.cjs b/remote/test/puppeteer/test/installation/.mocharc.cjs
new file mode 100644
index 0000000000..f84e852fd8
--- /dev/null
+++ b/remote/test/puppeteer/test/installation/.mocharc.cjs
@@ -0,0 +1,21 @@
+// Copyright 2022 Google Inc. All rights reserved.
+//
+// Licensed under the Apache License, Version 2.0 (the "License");
+// you may not use this file except in compliance with the License.
+// You may obtain a copy of the License at
+//
+// http://www.apache.org/licenses/LICENSE-2.0
+//
+// Unless required by applicable law or agreed to in writing, software
+// distributed under the License is distributed on an "AS IS" BASIS,
+// WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+// See the License for the specific language governing permissions and
+// limitations under the License.
+
+/**
+ * @type {import('mocha').MochaOptions}
+ */
+module.exports = {
+ spec: ['build/**/*.spec.js'],
+ timeout: '240000ms',
+};