summaryrefslogtreecommitdiffstats
path: root/third_party/rust/libudev/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/libudev/Cargo.toml')
-rw-r--r--third_party/rust/libudev/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/third_party/rust/libudev/Cargo.toml b/third_party/rust/libudev/Cargo.toml
new file mode 100644
index 0000000000..4e3ff1b8b6
--- /dev/null
+++ b/third_party/rust/libudev/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "libudev"
+version = "0.2.0"
+authors = ["David Cuddeback <david.cuddeback@gmail.com>"]
+description = "Rust wrapper for libudev"
+license = "MIT"
+homepage = "https://github.com/dcuddeback/libudev-rs"
+repository = "https://github.com/dcuddeback/libudev-rs"
+documentation = "http://dcuddeback.github.io/libudev-rs/libudev/"
+keywords = ["udev", "hardware", "bindings", "sysfs", "systemd"]
+readme = "README.md"
+
+[dependencies]
+libudev-sys = "0.1.3"
+libc = "0.2"