summaryrefslogtreecommitdiffstats
path: root/toolkit/mozapps/defaultagent/rust/wineventlog/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'toolkit/mozapps/defaultagent/rust/wineventlog/Cargo.toml')
-rw-r--r--toolkit/mozapps/defaultagent/rust/wineventlog/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/toolkit/mozapps/defaultagent/rust/wineventlog/Cargo.toml b/toolkit/mozapps/defaultagent/rust/wineventlog/Cargo.toml
new file mode 100644
index 0000000000..b38f704ca1
--- /dev/null
+++ b/toolkit/mozapps/defaultagent/rust/wineventlog/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "wineventlog"
+version = "0.1.0"
+authors = ["The Mozilla Project Developers"]
+license = "MPL-2.0"
+autobins = false
+edition = "2018"
+
+[target."cfg(windows)".dependencies]
+log = "0.4"
+wio = "0.2"
+
+[target."cfg(windows)".dependencies.winapi]
+version = "0.3.7"
+features = ["errhandlingapi", "minwindef", "ntdef", "oaidl", "oleauto", "sysinfoapi", "taskschd", "winbase", "winerror", "winnt", "winreg", "wtypes"]