summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile16
1 files changed, 12 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index 4b9d64b..b58c94e 100644
--- a/Makefile
+++ b/Makefile
@@ -1,3 +1,5 @@
+# Progress Linux metapackages
+
# Copyright (C) 2010-2021 Daniel Baumann <daniel.baumann@progress-linux.org>
#
# SPDX-License-Identifier: GPL-3.0+
@@ -21,11 +23,17 @@ PROJECT := progress-linux-metapackages
all: build
-clean:
- @# empty
+clean: clean-man
-build:
- @# empty
+clean-man:
+ # clean man
+ $(MAKE) -C man clean
+
+build: build-man
+
+build-man:
+ # build man
+ $(MAKE) -C man build
test:
@# empty