summaryrefslogtreecommitdiffstats
path: root/docs/requirements-and-installation.md
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-17 09:01:56 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-06-17 09:01:56 +0000
commit89c4287dc1d423987b3ed83c28335bb3dcb0f06e (patch)
treeb2406a87652796c5a1622815061870d1c45322d5 /docs/requirements-and-installation.md
parentAdding upstream version 0.15.0. (diff)
downloadanta-89c4287dc1d423987b3ed83c28335bb3dcb0f06e.tar.xz
anta-89c4287dc1d423987b3ed83c28335bb3dcb0f06e.zip
Adding upstream version 1.0.0.upstream/1.0.0upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'docs/requirements-and-installation.md')
-rw-r--r--docs/requirements-and-installation.md20
1 files changed, 10 insertions, 10 deletions
diff --git a/docs/requirements-and-installation.md b/docs/requirements-and-installation.md
index 75560d3..ffcb9aa 100644
--- a/docs/requirements-and-installation.md
+++ b/docs/requirements-and-installation.md
@@ -19,7 +19,7 @@ Python 3.11.8
This installation will deploy tests collection, scripts and all their Python requirements.
-The ANTA package and the cli require some packages that are not part of the Python standard library. They are indicated in the [pyproject.toml](https://github.com/arista-netdevops-community/anta/blob/main/pyproject.toml) file, under dependencies.
+The ANTA package and the cli require some packages that are not part of the Python standard library. They are indicated in the [pyproject.toml](https://github.com/aristanetworks/anta/blob/main/pyproject.toml) file, under dependencies.
### Install library from Pypi server
@@ -59,18 +59,18 @@ pip install anta[cli]
```bash
-pip install git+https://github.com/arista-netdevops-community/anta.git
-pip install git+https://github.com/arista-netdevops-community/anta.git#egg=anta[cli]
+pip install git+https://github.com/aristanetworks/anta.git
+pip install git+https://github.com/aristanetworks/anta.git#egg=anta[cli]
# You can even specify the branch, tag or commit:
-pip install git+https://github.com/arista-netdevops-community/anta.git@<cool-feature-branch>
-pip install git+https://github.com/arista-netdevops-community/anta.git@<cool-feature-branch>#egg=anta[cli]
+pip install git+https://github.com/aristanetworks/anta.git@<cool-feature-branch>
+pip install git+https://github.com/aristanetworks/anta.git@<cool-feature-branch>#egg=anta[cli]
-pip install git+https://github.com/arista-netdevops-community/anta.git@<cool-tag>
-pip install git+https://github.com/arista-netdevops-community/anta.git@<cool-tag>#egg=anta[cli]
+pip install git+https://github.com/aristanetworks/anta.git@<cool-tag>
+pip install git+https://github.com/aristanetworks/anta.git@<cool-tag>#egg=anta[cli]
-pip install git+https://github.com/arista-netdevops-community/anta.git@<more-or-less-cool-hash>
-pip install git+https://github.com/arista-netdevops-community/anta.git@<more-or-less-cool-hash>#egg=anta[cli]
+pip install git+https://github.com/aristanetworks/anta.git@<more-or-less-cool-hash>
+pip install git+https://github.com/aristanetworks/anta.git@<more-or-less-cool-hash>#egg=anta[cli]
```
### Check installation
@@ -93,7 +93,7 @@ which anta
```bash
# Check ANTA version
anta --version
-anta, version v0.15.0
+anta, version v1.0.0
```
## EOS Requirements