summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile15
1 files changed, 11 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index 2ccf847..cb73659 100644
--- a/Makefile
+++ b/Makefile
@@ -1,3 +1,5 @@
+# BFH metapackages
+
# Copyright (C) 2021 Daniel Baumann <daniel@debian.org>
#
# SPDX-License-Identifier: GPL-3.0+
@@ -21,11 +23,16 @@ PROJECT := bfh-metapackages
all: build
-clean:
- @# empty
+clean: clean-man
-build:
- @# empty
+clean-man:
+ $(MAKE) -C man clean
+
+build: build-man
+
+build-man:
+ # build man
+ $(MAKE) -C man build
test:
@# empty