summaryrefslogtreecommitdiffstats
path: root/js/tests/unit/dropdown.spec.js
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-07-24 09:22:06 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-07-24 09:22:19 +0000
commit6c0806874f6757db30937bf5620ef41819c1538d (patch)
tree40874ca50d55d0ef5a942d26e5a37cf1516c378a /js/tests/unit/dropdown.spec.js
parentReleasing debian version 5.3.1+dfsg-1. (diff)
downloadbootstrap-html-6c0806874f6757db30937bf5620ef41819c1538d.tar.xz
bootstrap-html-6c0806874f6757db30937bf5620ef41819c1538d.zip
Merging upstream version 5.3.3+dfsg.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'js/tests/unit/dropdown.spec.js')
-rw-r--r--js/tests/unit/dropdown.spec.js4
1 files changed, 3 insertions, 1 deletions
diff --git a/js/tests/unit/dropdown.spec.js b/js/tests/unit/dropdown.spec.js
index 8447be6..1560055 100644
--- a/js/tests/unit/dropdown.spec.js
+++ b/js/tests/unit/dropdown.spec.js
@@ -1,7 +1,9 @@
import EventHandler from '../../src/dom/event-handler.js'
import Dropdown from '../../src/dropdown.js'
import { noop } from '../../src/util/index.js'
-import { clearFixture, createEvent, getFixture, jQueryMock } from '../helpers/fixture.js'
+import {
+ clearFixture, createEvent, getFixture, jQueryMock
+} from '../helpers/fixture.js'
describe('Dropdown', () => {
let fixtureEl