summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index c42ede1..fe07d96 100755
--- a/debian/rules
+++ b/debian/rules
@@ -43,8 +43,8 @@ execute_before_dh_link:
# javascript-common
cd debian/libjs-bootstrap5 && for FILE in $$(find usr/share/bootstrap-html -type f); \
do \
- mkdir -p $$(dirname $$(echo $${FILE} | sed -e 's|usr/share/bootstrap-html|usr/share/javascript/bootstrap|')); \
- ln -s /$${FILE} $$(echo $${FILE} | sed -e 's|usr/share/bootstrap-html|usr/share/javascript/bootstrap|'); \
+ mkdir -p $$(dirname $$(echo $${FILE} | sed -e 's|usr/share/bootstrap-html|usr/share/javascript/bootstrap5|')); \
+ ln -s /$${FILE} $$(echo $${FILE} | sed -e 's|usr/share/bootstrap-html|usr/share/javascript/bootstrap5|'); \
done
# nodejs