summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules8
1 files changed, 6 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index fc4665d..2e97676 100755
--- a/debian/rules
+++ b/debian/rules
@@ -6,6 +6,10 @@ ifneq (,$(filter $(DEB_HOST_ARCH), armel x32))
PLATFORM = --platform=unknown
endif
+ifneq (,$(filter $(DEB_HOST_ARCH), mipsel))
+ PLATFORM = --platform=mips32
+endif
+
ifeq ($(DEB_HOST_ARCH), i386)
PLATFORM = --disable-sse
endif
@@ -23,6 +27,6 @@ override_dh_auto_configure:
$(PLATFORM)
override_dh_auto_test:
-ifneq (,$(filter $(DEB_HOST_ARCH), amd64 arm64 i386))
+#ifneq (,$(filter $(DEB_HOST_ARCH), amd64 arm64 i386))
$(MAKE) -j1 check
-endif
+#endif