summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 2c437d8..f981df1 100644
--- a/Makefile
+++ b/Makefile
@@ -49,7 +49,9 @@ coverage_report:
pep8:
-pep8 -r --max-line-length=120 --ignore=$(PEP8_IGNORE) cvprac/
- -pep8 -r --max-line-length=120 --ignore=$(PEP8_IGNORE),E402 test/
+ -pep8 -r --max-line-length=120 --ignore=$(PEP8_IGNORE),E402 test/lib/
+ -pep8 -r --max-line-length=120 --ignore=$(PEP8_IGNORE),E402 test/system/
+ -pep8 -r --ignore=$(PEP8_IGNORE),E402,E501 test/unit/
pyflakes:
pyflakes cvprac/ test/