summaryrefslogtreecommitdiffstats
path: root/plugins/royparse/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/royparse/Makefile.am')
-rw-r--r--plugins/royparse/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/plugins/royparse/Makefile.am b/plugins/royparse/Makefile.am
index 795a277..5b907cb 100644
--- a/plugins/royparse/Makefile.am
+++ b/plugins/royparse/Makefile.am
@@ -4,11 +4,12 @@ CLEANFILES = *.gcda *.gcno *.gcov
AM_CFLAGS = -I$(srcdir) \
-I$(top_srcdir)/src \
-I$(top_srcdir)/isc \
- $(SECCOMPFLAGS)
+ $(SECCOMPFLAGS) \
+ $(libldns_CFLAGS)
pkglib_LTLIBRARIES = royparse.la
royparse_la_SOURCES = royparse.c
-royparse_la_LDFLAGS = -module -avoid-version
+royparse_la_LDFLAGS = -module -avoid-version $(libldns_LIBS)
TESTS = test1.sh
EXTRA_DIST = $(TESTS)