summaryrefslogtreecommitdiffstats
path: root/plugins/rssm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/rssm/Makefile.am')
-rw-r--r--plugins/rssm/Makefile.am11
1 files changed, 1 insertions, 10 deletions
diff --git a/plugins/rssm/Makefile.am b/plugins/rssm/Makefile.am
index 08e4429..b4ddf6b 100644
--- a/plugins/rssm/Makefile.am
+++ b/plugins/rssm/Makefile.am
@@ -1,6 +1,5 @@
MAINTAINERCLEANFILES = $(srcdir)/Makefile.in
-CLEANFILES = $(srcdir)/hashtbl.c \
- hashtbl.c *.gcda *.gcno *.gcov
+CLEANFILES = *.gcda *.gcno *.gcov *.pcap-dist
AM_CFLAGS = -I$(srcdir) \
-I$(top_srcdir)/src \
@@ -10,8 +9,6 @@ AM_CFLAGS = -I$(srcdir) \
pkglib_LTLIBRARIES = rssm.la
rssm_la_SOURCES = rssm.c
-nodist_rssm_la_SOURCES = hashtbl.c
-BUILT_SOURCES = hashtbl.c
rssm_la_LDFLAGS = -module -avoid-version $(libldns_LIBS)
TESTS = test1.sh test2.sh test3.sh test4.sh test5.sh
EXTRA_DIST = $(TESTS) test1.gold test2.gold dnscap-rssm-rssac002.1.in \
@@ -29,12 +26,6 @@ gcov-local:
done
endif
-hashtbl.c: $(top_srcdir)/src/hashtbl.c
- cp $(top_srcdir)/src/hashtbl.c ./
-
-$(srcdir)/hashtbl.c: $(top_srcdir)/src/hashtbl.c
- cp $(top_srcdir)/src/hashtbl.c $(srcdir)/
-
dnscap-rssm-rssac002.1: dnscap-rssm-rssac002.1.in Makefile
sed -e 's,[@]PACKAGE_VERSION[@],$(PACKAGE_VERSION),g' \
-e 's,[@]PACKAGE_URL[@],$(PACKAGE_URL),g' \