summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d08b272..45d2dec 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -30,19 +30,19 @@ bin_PROGRAMS = dnsperf resperf
dist_bin_SCRIPTS = resperf-report
_libperf_sources = datafile.c dns.c log.c net.c opt.c os.c strerror.c qtype.c \
- edns.c tsig.c net_udp.c net_tcp.c net_dot.c
+ edns.c tsig.c net_udp.c net_tcp.c net_dot.c net_doh.c parse_uri.c
_libperf_headers = datafile.h dns.h log.h net.h opt.h os.h util.h strerror.h \
- list.h result.h buffer.h qtype.h edns.h tsig.h
+ list.h result.h buffer.h qtype.h edns.h tsig.h parse_uri.h
dnsperf_SOURCES = $(_libperf_sources) dnsperf.c
dist_dnsperf_SOURCES = $(_libperf_headers)
dnsperf_LDADD = $(PTHREAD_LIBS) $(libssl_LIBS) $(libcrypto_LIBS) \
- $(libldns_LIBS)
+ $(libldns_LIBS) $(libnghttp2_LIBS)
resperf_SOURCES = $(_libperf_sources) resperf.c
dist_resperf_SOURCES = $(_libperf_headers)
resperf_LDADD = $(PTHREAD_LIBS) $(libssl_LIBS) $(libcrypto_LIBS) \
- $(libldns_LIBS)
+ $(libldns_LIBS) $(libnghttp2_LIBS)
man1_MANS = dnsperf.1 resperf.1