summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 581b851..c646c29 100755
--- a/debian/rules
+++ b/debian/rules
@@ -6,10 +6,10 @@ export DEB_BUILD_MAINT_OPTIONS = hardening=+all
dh ${@}
execute_after_dh_auto_clean:
- rm -rf src/dnstap.pb
+ rm -f src/dnstap.pb/dnstap.proto
execute_after_dh_auto_configure:
- ln -s /usr/share/gocode/src/github.com/dnstap/golang-dnstap/dnstap.pb src/dnstap.pb
+ ln -s ../../debian/local/dnstap.proto src/dnstap.pb/dnstap.proto
execute_after_dh_auto_install:
# removing unused files