summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2021-01-25 12:57:06 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2021-01-25 12:57:15 +0000
commit85cebf7af1712dfc8214564045d68317656cf03b (patch)
treeabd3aa80bb35025159939826e1ee75c430fa7522 /setup.py
parentReleasing debian version 0.11.9-1. (diff)
downloadgita-85cebf7af1712dfc8214564045d68317656cf03b.tar.xz
gita-85cebf7af1712dfc8214564045d68317656cf03b.zip
Merging upstream version 0.12.9.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ffe6ac6..c729963 100644
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ with open('README.md', encoding='utf-8') as f:
setup(
name='gita',
packages=['gita'],
- version='0.11.9',
+ version='0.12.7',
license='MIT',
description='Manage multiple git repos with sanity',
long_description=long_description,
@@ -33,6 +33,7 @@ setup(
"Programming Language :: Python :: 3.6",
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",
+ "Programming Language :: Python :: 3.9",
],
include_package_data=True,
)