summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index c67d4a7..1c0698f 100644
--- a/Makefile
+++ b/Makefile
@@ -2,9 +2,9 @@
install:
pip3 install -e .
-test: clean
- pytest tests --cov=./gita $(TEST_ARGS) -n=auto
-dist: clean
+test:
+ pytest tests --cov=./gita $(TEST_ARGS) -n=auto -vv
+dist:
python3 setup.py sdist
twine:
twine upload dist/*