summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index c729963..6fb92eb 100644
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ with open('README.md', encoding='utf-8') as f:
setup(
name='gita',
packages=['gita'],
- version='0.12.7',
+ version='0.15.1',
license='MIT',
description='Manage multiple git repos with sanity',
long_description=long_description,
@@ -18,7 +18,6 @@ setup(
author='Dong Zhou',
author_email='zhou.dong@gmail.com',
entry_points={'console_scripts': ['gita = gita.__main__:main']},
- install_requires=['pyyaml>=5.1'],
python_requires='~=3.6',
classifiers=[
"Development Status :: 4 - Beta",