summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2021-04-19 13:27:13 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2021-04-19 13:28:19 +0000
commita4dc387bfbc56ba97701bfdde34b033ada9bb5c1 (patch)
tree3e2e000f25057e78e8789657216afe02f28d9946 /setup.py
parentReleasing debian version 0.15.0-1. (diff)
downloadgitlint-a4dc387bfbc56ba97701bfdde34b033ada9bb5c1.tar.xz
gitlint-a4dc387bfbc56ba97701bfdde34b033ada9bb5c1.zip
Merging upstream version 0.15.1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3220f82..4f4e269 100644
--- a/setup.py
+++ b/setup.py
@@ -60,7 +60,7 @@ setup(
python_requires=">=3.6",
install_requires=[
'Click==7.1.2',
- 'arrow==0.17.0',
+ 'arrow==1.0.3',
],
extras_require={
':sys_platform != "win32"': [