summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--debian/control2
-rwxr-xr-xdebian/rules2
2 files changed, 2 insertions, 2 deletions
diff --git a/debian/control b/debian/control
index cf12514..93db52d 100644
--- a/debian/control
+++ b/debian/control
@@ -4,7 +4,7 @@ Priority: optional
Maintainer: Daniel Baumann <daniel.baumann@progress-linux.org>
Build-Depends:
debhelper-compat (= 13),
- dh-python,
+ dh-sequence-python3,
git,
help2man,
pylint,
diff --git a/debian/rules b/debian/rules
index 50d8599..a6aa7b3 100755
--- a/debian/rules
+++ b/debian/rules
@@ -4,7 +4,7 @@ export LC_ALL=C.UTF-8
export PYBUILD_TEST_ARGS=python{version} -m coverage run --omit='/usr/*,$(CURDIR)/gitlint/tests/*,$(CURDIR)/gitlint/qa/*' -m unittest discover -v -s $(CURDIR)/gitlint/tests
%:
- dh ${@} --buildsystem=pybuild --with python3
+ dh ${@} --buildsystem=pybuild
override_dh_auto_test:
PYBUILD_SYSTEM=custom dh_auto_test