summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 4 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index b59a2a2..eb07b9d 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,7 @@
#!/usr/bin/make -f
%:
- dh ${@} --buildsystem=pybuild
+ dh ${@} --buildsystem=pybuild --sourcedir=$(CURDIR)/gitlint-core
override_dh_auto_test:
# disabled
@@ -19,3 +19,6 @@ execute_after_dh_auto_install:
execute_after_dh_fixperms:
find debian/gitlint/usr/lib -name commit-msg -exec chmod +x {} \;
+
+override_dh_missing:
+ # disabled