summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 4f4e269..7970282 100644
--- a/setup.py
+++ b/setup.py
@@ -49,6 +49,7 @@ setup(
"Programming Language :: Python :: 3.7",
"Programming Language :: Python :: 3.8",
"Programming Language :: Python :: 3.9",
+ "Programming Language :: Python :: 3.10",
"Programming Language :: Python :: Implementation :: CPython",
"Programming Language :: Python :: Implementation :: PyPy",
"Environment :: Console",
@@ -59,12 +60,12 @@ setup(
],
python_requires=">=3.6",
install_requires=[
- 'Click==7.1.2',
- 'arrow==1.0.3',
+ 'Click==8.0.1',
+ 'arrow==1.2.0',
],
extras_require={
':sys_platform != "win32"': [
- 'sh==1.14.1',
+ 'sh==1.14.2',
],
},
keywords='gitlint git lint',