summaryrefslogtreecommitdiffstats
path: root/extensions/45/no-overview.mk
diff options
context:
space:
mode:
Diffstat (limited to 'extensions/45/no-overview.mk')
-rw-r--r--extensions/45/no-overview.mk58
1 files changed, 0 insertions, 58 deletions
diff --git a/extensions/45/no-overview.mk b/extensions/45/no-overview.mk
deleted file mode 100644
index f59ce6f..0000000
--- a/extensions/45/no-overview.mk
+++ /dev/null
@@ -1,58 +0,0 @@
-# Progress Linux: gnome-shell-extensions-extra
-
-# Copyright (C) 2010-2023 Daniel Baumann <daniel.baumann@progress-linux.org>
-#
-# SPDX-License-Identifier: GPL-3.0+
-#
-# This program is free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 3 of the License, or
-# (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program. If not, see <https://www.gnu.org/licenses/>.
-
-# Build-Depends:
-# none
-
-SHELL := sh -e
-
-EXTENSION := no-overview
-UUID := no-overview@fthx
-
-all:
-
-test:
-
-build:
-
-install:
- mkdir -p $(DESTDIR)/usr/share/gnome-shell/extensions
- cp -a $(EXTENSION) $(DESTDIR)/usr/share/gnome-shell/extensions/$(UUID)
-
- # removing unused files
- rm -f $(DESTDIR)/usr/share/gnome-shell/extensions/$(UUID)/LICENSE
- rm -f $(DESTDIR)/usr/share/gnome-shell/extensions/$(UUID)/README.md
-
-uninstall:
- rm -rf $(DESTDIR)/usr/share/gnome-shell/extensions/$(UUID)
- rmdir --ignore-fail-on-non-empty --parents $(DESTDIR) || true
-
-clean:
-
-distclean:
-
-reinstall: uninstall install
-
-upstream:
- rm -rf $(EXTENSION)
- git clone https://github.com/fthx/$(EXTENSION)
- rm -rf $(EXTENSION)/.git
-
- # dfsg
- rm -f $(EXTENSION)/metadata.json